dimanche 30 janvier 2011

TRC294: De nouveau fonctionnel

Comme je le pensais, la panne du TRC294 avait bien pour origine un condensateur tantale en court-circuit dans le rail +15V, ce problème ayant aussi entrainé la destruction d'une résistance de protection en amont.

Après remplacement de ces deux composants, le récepteur fonctionne de nouveau quelques minutes avant de devenir brusquement muet, ou plus précisement de perdre en sensibilité. Les étages finaux sont rapidement testés et mis hors de cause en injectant un signal de 21.4MHz, la fréquence d'entrée de la seconde FI.

Le problème provient donc de la tête VHF, un assemblage de modules blindés dont les points de test sont difficilement accessibles sauf à disposer d'une carte prolongateur. Cet assemblage assure d'abord la conversion du signal d'entrée sur la fréquence de la première FI (321.4MHz) via un oscillateur variable allant de 341.4 à 441.4MHz pour une couverture de 20MHz à 120MHz, signal injecté sur un mélangeur avec un niveau d'injection élevé (17dBm).
Ce signal intermédiaire est ensuite filtré puis converti à la fréquence de la seconde FI via un oscillateur à 300MHz, toujours avec un niveau d'injection élevé (17dBm)

Un premier test permet de vérifier le fonctionnement du second mélangeur sans trop de difficultés en injectant un signal de référence de 321.4MHz sur le connecteur d'entrée du filtre de séparation de la première FI et en vérifiant la présence du signal correspondant dans la seconde FI à 21.4MHz. Un second test permet de vérifier le premier étage en injectant un signal de référence sur l'antenne et en vérifiant sa présence sur la sortie 321.4MHz avant filtrage. Je ne dispose hélas pas du bilan de puissance de ces différents étages, aucune indication n'étant portée à ce sujet sur les schémas dont je dispose.

Les premières mesures mettant en évidence un  problème dans le niveau du signal de sortie du premier étage, il m'a d'abord fallu bricoler un prolongateur pour faciliter la recherche de la panne.
Ceci m'a permis d'accéder plus facilement aux points de contrôle. Les paramètres de chaque module - tensions d'alimentation, gain des étages, sont ensuite vérifiés sans rien trouver d'anormal. Idem pour les mélangeurs. Au final rien n'est trouvé qui puisse expliquer le problème de la perte de sensibilité. Et comme bien souvent, après remontage de la tête HF, le récepteur s'avère de nouveau totalement fonctionnel !

Je prends donc la décision de le maintenir sous tension plusieurs heures avant de le réinstaller. Deux heures plus tard, le problème de perte de sensibilité se produit de nouveau. Tout semble indiquer une panne d'origine thermique dans le module du premier mélangeur. L'installation d'un radiateur sur les transistors d'entrée devrait peut être résoudre le problème. Des radiateurs soudés sur le couvercles sont en effet indiqués sur les plans d'usine mais absent sur mon équipement.

Le récepteur est de nouveau sous tension sur le plan de travail en train de chauffer doucement. La suite dans quelques heures...